Aller au contenu


- - - - -

Red Orchestra


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 Guest_Alli_*

Guest_Alli_*
  • MacreaGuests

Posté 25 April 2004 - 08:29 PM

Salut j'ai téléchargé Red Orchestra vendredi, cela ma pris ~42hrs vu mon généreux 56k pourri sad.gif Apres l'avoir dl je l'ai instaler apres avoir pris le soin de selectionné le repertoire UT2004 et une fois installer j'ai vu que sa fonctionnait pas sad.gif
J'ai redémmaré pensant que c'était p-e nécéssaire, mais sa na totalement rien changer sad.gif.
J'ai donc désintaller RO & UT2K4 pensant que y'avait p-e un probleme lors d'une des 2 instalations, j'ai donc réinstaler le jeu UT2004, et le mod RO V2. mais sa ne ma avancer a rien le mod ne fonctionnait tjrs pas...
J'ai regardés attentivement sur votre si et j'ai constaté qu'il était bien répertorié dans les MOD pour UT2004...
Donc bah j'voudrais savoir s'que je dois faire pour qu'il fonctionne?!
Parce sa ma pris du temps & de l'argent (internet c pas graots hein...) et j'peux même pas en profité :\
J'espere qu'un de vous seras m'aidé smile.gif
+

#2 Xr

Xr

    Don't panic

  • MacreaCops
  • PipPipPipPipPipPipPipPipPip
  • 6070 messages

Posté 25 April 2004 - 09:09 PM

Le site annonce que le jeu est prévu pour UT2k4 (vérifie si tu veux). Ceci, dit, je ne l'ai pas testé. Il t'affiche une erreur ou quoi que ce soit qui pourrait me permettre de t'aider ?
EDIT : ceci dit, le site officiel n'a pas de version 2 dans la section downloads. juste une 1.2
Unless I've been named as the fourth part of the Axis of Evil, invaded and occupied, this is still not a democracy.
-- House

#3 Guest_Alli_*

Guest_Alli_*
  • MacreaGuests

Posté 25 April 2004 - 10:45 PM

bah enfaite il ne le lance meme pas...
il montre le petit sablier preuve de chargement puis il se passe plus rien, jai regardé pour voir si p-e le lien du .exe vers le bureau était bien fait é apparement y'a pas de probleme et j'vois pas ou se trouve le pb sad.gif
p-e y'a une truc nécéssaire a faire pour le rentre compatible avec UT2004 ? ou alors la version *RO_Beta_v1.2.0_Full_Installer* que j'ai dl n'est pas bonne ?!

#4 Xr

Xr

    Don't panic

  • MacreaCops
  • PipPipPipPipPipPipPipPipPip
  • 6070 messages

Posté 26 April 2004 - 10:06 AM

le site est inaccessible pour le moment, donc je sais rien vérifier. Mais peut être que le mod a jouté un raccourci spécial avec une ligne de commande, ou un .bat. Dans ce cas, il serait dans le répertoire System
UT2k4 se lance normalement, ou c'est les deux qui foirent ?
Unless I've been named as the fourth part of the Axis of Evil, invaded and occupied, this is still not a democracy.
-- House

#5 Guest_Alli_*

Guest_Alli_*
  • MacreaGuests

Posté 26 April 2004 - 11:29 AM

donc dans le repertoire C:\UT2004\System
il a rajouter:
- RedOrchestra (Le Lanceur)
- RedOrchestra.INT
- RedOrchestra.upl
- RO.SIT
- ROGame.INT
- ROMaps.INT
- ROPlayers.INT
- ROServer (fichier MS DOS)
et dans son repertoir C:\UT2004\RedOrchestra\System
y'a sa:
- RedOrchestra.ini
- ROGame.u
- ROMenu.u
- ROProjectors.u
- ROUser.ini
Ni .bat ni de ligne de commande.
Il a rajouté une icone pour le lancer dans C:\UT2004\System qui a une redirection vers le bureau j'ai essayé de le lancer a partir de la C:\UT2004\System mais sa fonctionne pas nomplus :\
Oui il n'y a que Red Orchestra qui ne fonctionne pas, mon UT2K4 et plusieur autre mod que j'ai dl au par avant fonctionne très bien, sans complication et sans aucun bug smile.gif Il n'y a que Red Orchestra qui ne va pas.. baby.gif

#6 Xr

Xr

    Don't panic

  • MacreaCops
  • PipPipPipPipPipPipPipPipPip
  • 6070 messages

Posté 26 April 2004 - 12:44 PM

le lanceur, c'est un exe ou un raccourci ?
Si c'est un raccourci, il y a quoi comme cible (clic droit => propriétés) ?

Par contre, leur site annonce que le mod est pour UT2k4, alors qu'il est répertorié partout comme poru UT2k3, et leur doc ne précise rien sur les system requirements. Moi je dis clap clap la prochaine fois, faites un readme précis
Unless I've been named as the fourth part of the Axis of Evil, invaded and occupied, this is still not a democracy.
-- House

#7 Guest_Alli_*

Guest_Alli_*
  • MacreaGuests

Posté 26 April 2004 - 07:42 PM

Jte l'ai dis smile.gif
J'ai un raccourci sur le bureau et un .EXE dans C:\UT2004\System qui ne marche pas smile.gif

#8 Xr

Xr

    Don't panic

  • MacreaCops
  • PipPipPipPipPipPipPipPipPip
  • 6070 messages

Posté 27 April 2004 - 08:31 PM

Ben là, je sais vraiment pas t'aider :/
Unless I've been named as the fourth part of the Axis of Evil, invaded and occupied, this is still not a democracy.
-- House

#9 Guest_ErGo 404_*

Guest_ErGo 404_*
  • MacreaGuests

Posté 10 June 2004 - 04:42 AM

Sache que la version 1.2 est pour ut 2003. La version 2.0 qui est sortie maintenant est pour ut2004.Il te faudra donc la retelecharger. Preuve que les mods ne sont pas testés car un seul site s'est trompé et l'a mi pour ut2004 et tous les autres sites ont suivi. sad.gif

#10 Xr

Xr

    Don't panic

  • MacreaCops
  • PipPipPipPipPipPipPipPipPip
  • 6070 messages

Posté 10 June 2004 - 08:45 AM

*coughapprenezàlirelesmecscough*
http://www.unreal-ma...ds/ut2k3/92.php
http://www.unreal-ma...ds/ut2k4/93.php
Unless I've been named as the fourth part of the Axis of Evil, invaded and occupied, this is still not a democracy.
-- House




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)