Aller au contenu


Photo
- - - - -

Bugs Et Problèmes Techniques - Version Pc


  • Veuillez vous connecter pour répondre
784 réponses à ce sujet

#1 Gros Tony

Gros Tony

    Degemer mad en Paris ^^

  • MacreaCitizen+
  • PipPipPipPipPipPip
  • 3609 messages

Posté 11 June 2005 - 12:06 PM

Petit topic pour résoudre les petits soucis techniques rencontrés dans GTA San Andreas happy.gif

je commence avec un problème rencontré par pas mal de joueurs (moi compris) c'est à dire l'absence de sous titres en Français. Pour le résoudre il vous suffit d'aller dans ce dossier > program files/rockstar games/gta san andreas/text/ et de renommer le "french.txt" en "american.txt". Evidemment, la manip doit aussi s'appliquer dans l'autre sens (american.txt en french.txt) pour qu'il n'y ait pas deux fichiers au même nom tongue.gif

je rajoute également l'astuce de mimi

Citation
juste pour signaler à ceux qui, avec un certain dégoût, vont essayer GTA San Andreas dans leur PC et se dire "wouuuuuaaaaaaaaa ça laaaaaaaagge !!!" (hum) que le jeu rame à mort principalement à cause de l'accès-disque continuel sur le DVD ...donc mettez-y le noCD (celui-là par exemple : http://www.grandthef...iers/31/215.php ) et ça laggera déjà 3 fois moins wink.gif


++
IPB Image

#2 MichaWha

MichaWha

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 374 messages

Posté 11 June 2005 - 12:44 PM

en effet, ces 2 techniques se révèlent fonctionner très bien, surtout que jouer sans les sous-titres c'est chiant meme si on comprend bien l'anglais !

#3 Grounch

Grounch

    Россия бля

  • MacreaCitizen
  • PipPipPipPipPip
  • 2942 messages

Posté 11 June 2005 - 01:06 PM

Un probleme sans solution: le mien sad.gif
Y'a pas mal d'autres joueurs qui ont le meme blem je crois.

Bon je le recopierait tt a l'heure de Vampires avant qu'il ne soit effacé.


Launch_Grounch.exe

#4 MichaWha

MichaWha

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 374 messages

Posté 11 June 2005 - 01:12 PM

euh, j'suis bête moi, je poste ici, pour rien, en fait j'ai un ptit blème !
j'ai bien mis les raccourcis qui mènent vers mes mp3 dans le dossier mes doc\gta sa user files\user tracks, mais quand je suis dans le jeu et que je règle la radio sur "pistes utilisateur", ben j'ai juste des sales pub qui n'ont rien a voir avec mes mp3 quoi..
donc si quelqu'un sait pourquoi... smile.gif

#5 Grounch

Grounch

    Россия бля

  • MacreaCitizen
  • PipPipPipPipPip
  • 2942 messages

Posté 11 June 2005 - 01:28 PM

Voila j'ai acheté gta et instalé, je commence a jouer et au bout de, disons, 20min, mon pc freeze mais comme pas possible (un pur freeze huh.gif ) Bon je me dis, c'est pas grave le jeu vient d'etre instalé. Mais j'ai eu tort de pesner sa! Maintenant c'est carrement au bout de 5min sad.gif que sa reboot
J'ai remarqué que parfois c'est quand je me cogne dans qq chose ou qu'un évenement se passe (mission, flics,...)

Donc voila je sais pas trop quoi faire sad.gif

Sur le forum de jv.com y en a qui disent
Citation
Mais non, c´est juste à cause du chipset Nforce de Nvidia. Le probleme c´est un des fichiers qui constitue les drivers audio : nvmcp.sys
Solution : desinstaller les anciens drivers audio et mettre la version 4.57 que vous pouvez trouver sur http://www.guru3d.com/
En attendant un patch .  ......

J´espere remédier au probleme !

Have Fun, Good luck
J'ai essaié de remplacer le "nvmcp.sys"par celui trouvé sur ce site, carrément plus de son donc j'ai remis le vieux.
En esperant que R* sorte un patch bientot paske c'est...chiant mad.gif baby.gif

(copié collé de Vampires)


Pour tes mp3 Michawha (haha sa rime laugh.gif ), c'est dans audio, faut changer un truc.
J te fait un screen dans 5min smile.gif
Tien

Pour aller la faut que tu klik sur "options des pistes perso" ou un truc comme sa dans les options audio, et tu regle comme moi en fesant un scan des pistes cool.gif

Modifié par grounch, 11 June 2005 - 01:32 PM.



Launch_Grounch.exe

#6 Gros Tony

Gros Tony

    Degemer mad en Paris ^^

  • MacreaCitizen+
  • PipPipPipPipPipPip
  • 3609 messages

Posté 11 June 2005 - 03:01 PM

Citation (grounch @ 11/06/2005, 14:28)
Voila j'ai acheté gta et instalé, je commence a jouer et au bout de, disons, 20min, mon pc freeze mais comme pas possible (un pur freeze huh.gif ) Bon je me dis, c'est pas grave le jeu vient d'etre instalé. Mais j'ai eu tort de pesner sa! Maintenant c'est carrement au bout de 5min sad.gif que sa reboot
J'ai remarqué que parfois c'est quand je me cogne dans qq chose ou qu'un évenement se passe (mission, flics,...)

Donc voila je sais pas trop quoi faire sad.gif




il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot... huh.gif
IPB Image

#7 MichaWha

MichaWha

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 374 messages

Posté 11 June 2005 - 03:06 PM

Citation (grounch @ 11/06/2005, 13:28)
Pour tes mp3 Michawha (haha sa rime laugh.gif ), c'est dans audio, faut changer un truc.
J te fait un screen dans 5min smile.gif
Tien

Pour aller la faut que tu klik sur "options des pistes perso" ou un truc comme sa dans les options audio, et tu regle comme moi en fesant un scan des pistes cool.gif



merci ! je vais essayer ça tout de suite !

#8 Little Psylo

Little Psylo

    Livreur de pizza

  • MacreaCitizen
  • Pip
  • 124 messages

Posté 11 June 2005 - 03:14 PM

Citation (Gros Tony @ 11/06/2005, 15:01)
il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot...  huh.gif


J'ai testé avec peu de ram (256 en l'occurence), si on limite le nombre de processus chargé au boot (XP pro SP2 => 75Mo après le demarrage), que l'ont mets la distance d'affichage au minimum, effet spéciaux au minimum, il semblerais que l'on puisse jouer ! Par contre j'ai aussi augmenté la pagination et la taille du swap de windows ! Par contre je ne garantit pas à 100% cette configuration pour tout le monde mais c ptet un debut !

Malgré tout il est clair que 512 de ram est un minimum pour jouer dans de bonnes conditions, après bien sur tout depend de la carte grpahique pour le rendu du jeu mais ça autre chose !

wink.gif

#9 Dr.w

Dr.w

    Squatteur

  • MacreaCitizen
  • 17 messages

Posté 11 June 2005 - 03:14 PM

Pour le probleme des soutitrages je pense que sa vien du fait que le crack No DVD vient de la version americaine et que sur cette version il n'y a pas le soutitrage francais.

Sinon pour ton probleme grouch ba essay de mettre a jour tous tes pilotes. Sinon quelle est ta configuration pc ?

@++

#10 Ozz

Ozz

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 409 messages

Posté 11 June 2005 - 03:15 PM

Voici mon problème:
Je viens de l'avoir là j'ai mis le no-dvd je démarre et là c'est super lent et le pire le jeu est en anglais.
J'ai le choix entre anglais et espagnol.
Help. baby.gif

#11 Nick

Nick

    he² wheeler he²

  • MacreaCitizen
  • PipPipPipPipPipPip
  • 3239 messages

Posté 11 June 2005 - 03:42 PM

Citation (Gros Tony @ 11/06/2005, 09:01)
il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot...  huh.gif


ouille la jaurait probleme.... jai 1Go ram mais quelque fois il me rest comme 400Mo de libre (en jeu) et "VIDAGE DE LA MEMOI PHYSIQUE".... ca me fait chier car window a pas lair de voir mes 1Go (pourtant present)

#12 Guest_Di@BolyX_*

Guest_Di@BolyX_*
  • MacreaGuests

Posté 11 June 2005 - 03:45 PM

Citation (Nick @ 11/06/2005, 16:42)
ouille la jaurait probleme.... jai 1Go ram mais quelque fois il me rest comme 400Mo de libre (en jeu) et "VIDAGE DE LA MEMOI PHYSIQUE".... ca me fait chier car window a pas lair de voir mes 1Go (pourtant present)

Ca ca m'a l'air d'être un problemme lié directement à ta ram car c'est le genre de message que l'ont obtient quand les timing mémoires sont mal réglés. Genres quand il sont à 2.5-2-2-6 au lieu d'etre à 3-8-8-7... J'éxagère mais c'est souvent le cas.... Vérifie ces données dans ton bios. Surtout si ce problème est récurent.

EDIT : en passant dans ton bios vérifie aussi le voltage des rettes. wink.gif

Et si tu ne connait pas tes infos : Télécharge Ceci => onglet "SPD" et compare les données.

Modifié par Di@BolyX, 11 June 2005 - 03:49 PM.


#13 Slevin

Slevin

    MacreaSpielberg

  • MacreaCitizen
  • PipPipPipPipPipPip
  • 3273 messages

Posté 11 June 2005 - 04:03 PM

Citation (Ozz @ 11/06/2005, 16:15)
Voici mon problème:
Je viens de l'avoir là j'ai mis le no-dvd je démarre et là c'est super lent et le pire le jeu est en anglais.
J'ai le choix entre anglais et espagnol.
Help. baby.gif



Pour l'anglais, regarde le message de gros tony...


Et dis nous ta config aussi tongue.gif




ps : je viens de l'avoir y a deux Heures, il est cool, mais avec Fraps ça rame à mort, je vous promets une vidéo bientôt tongue.gif


"Je peux aussi dire que je l'aime ... comme elle vient ..."

#14 Jedimiki-

Jedimiki-

    Livreur de pizza

  • MacreaCitizen
  • Pip
  • 177 messages

Posté 11 June 2005 - 04:59 PM

Salut,
Pour tous ceux qui ont le problème de sous-titres en anglais et qui possèdent le patch No-DVD de Macréators, rassurez-vous, c'est juste parce que le No-DVD de Macréators est en fait le No-DVD version AMERICAINE et non la version ALL LANGUAGES.

Par conséquent, il vous suffit de remplacer votre No-DVD version américaine par la version ALL disponnible ici: http://spacetarget.c...n_andreas.shtml

Une fois sur le site cliquez sur "GTA: San Andreas v1.0 [ALL] No-CD/Fixed EXE", puis cliquez sur la disquette (vérifiez bien avant de cliquer sur la disquette qu'il sagit bien de la version ALL !!) et enfin choisissez un mirroir puis patientez avant le début du téléchargement.

Good Game smile.gif

@++

Modifié par Jedimiki-, 11 June 2005 - 05:00 PM.


#15 Ozz

Ozz

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 409 messages

Posté 11 June 2005 - 05:15 PM

Citation (Donald_Love @ 11/06/2005, 17:03)
Pour l'anglais, regarde le message de gros tony...
Et dis nous ta config aussi tongue.gif
ps : je viens de l'avoir y a deux Heures, il est cool, mais avec Fraps ça rame à mort, je vous promets une vidéo bientôt tongue.gif

dry.gif dry.gif Tu sais combien de mo ca te fait une vidéo avecd fraps,même la version enregistrée.
Comment on fait pour que ca soit mois long?

Bon sinon,en fait c'était une erreur j'ai le jeu en francais là même pas eu besoin d'effectuer la méthode de Gros Tony.
Donc en fait quand c'était trop c'était parce que,j'avais internet et tout kle reste allumé.
Bon maintenant une chose que je voudrais réglé.
Peut-on augmenter les fps je trouve que c'est un peu lent(non,ca rame pas)?
Peut-on avoir moinbs de nétteté car c'est trop net?

#16 Nick

Nick

    he² wheeler he²

  • MacreaCitizen
  • PipPipPipPipPipPip
  • 3239 messages

Posté 11 June 2005 - 05:34 PM

Citation (Di@BolyX @ 11/06/2005, 09:45)
Ca ca m'a l'air d'être un problemme lié directement à ta ram car c'est le genre de message que l'ont obtient quand les timing mémoires sont mal réglés. Genres quand il sont à 2.5-2-2-6 au lieu d'etre à 3-8-8-7... J'éxagère mais c'est souvent le cas.... Vérifie ces données dans ton bios. Surtout si ce problème est récurent.

EDIT : en passant dans ton bios vérifie aussi le voltage des rettes.  wink.gif

Et si tu ne connait pas tes infos :  Télécharge Ceci  => onglet "SPD" et compare les données.


tof1
tof2
tof3

#17 MichaWha

MichaWha

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 374 messages

Posté 11 June 2005 - 05:57 PM

Citation (Ozz @ 11/06/2005, 17:15)
dry.gif  dry.gif Tu sais combien de mo ca te fait une vidéo avecd fraps,même la version enregistrée.
Comment on fait  pour que ca soit mois long?


sur le net, cherche le logiciel "virtual dub", je crois qu'il est gratuit, ensuite, tu fait file, open, tu cherche ta capture video, ensuite, pour la compression du son (jsé pas si c'est obligé mèbon), tu fais "audio", "full processing mode", ensuite, tu re-clique sur audio, puis compression, tu choisis une compression (moi j'ai choisis a force : mpeg layer-3 et dans le cadre a droite : 96kbits/s 44,100Hz
pour li'mage : video, puis compression, puis tu choisis (j'en ai essayé plein, c'est le meilleur) DivX MPEG4 fast motion
bien, sur pour ça il faut avoir les bons codecs, pour ça, tu tapes "ace mega codec pack" sur google, tu telecharge, c gratis, et tu peux lire a peut pres toutes les videos

#18 Guest_Di@BolyX_*

Guest_Di@BolyX_*
  • MacreaGuests

Posté 11 June 2005 - 06:05 PM

Citation (Nick @ 11/06/2005, 18:34)

Et bien c'est simple, déja, montre moi par mp ou ici une toff du cpu que je voie la frequence de ton fsb (il est surement de 200Mhz...) Va dans ton bios :

Regles les timing mémoire au plus haut de toutes tes barrette, ce sera le plus stable. Donc : "3-4-4-8". wink.gif

Ensuite ta ram est désynchronisée du FSB avec un ratio de 3:2.Ce qui fait qu'elle tourne à 266Mhz ddr au lieu de 400Mhz ddr.

Si tu trouve l'option qui te permet de mettre synchro dans le bios met ceci : "1:1" ou "auto" dans certains cas. Tu vas gagner énormément de perfs sur ce coup là, car en ce moment, tu bride totalement ton systeme.

Si tu rencontres des problemmes n'hésite pas à m'ajouter par msn. wink.gif

#19 Ozz

Ozz

    Vendeur de kebab

  • MacreaCitizen
  • PipPip
  • 409 messages

Posté 11 June 2005 - 08:09 PM

Bon voilà mon problème.

Comment le régler? huh.gif

#20 falcon-f18

falcon-f18

    (o)macréa-démon(o)

  • MacreaCitizen
  • PipPipPipPip
  • 1311 messages

Posté 11 June 2005 - 08:10 PM

bin moi g 256 mos de ram et bon whistling.gif ya pas beaucoup de fps ( 20 max ) mais au moins sa marche, je croyais pas y arriver!!!
edit il est zarb ton probleme ozz!!!

Modifié par falcon-f18, 11 June 2005 - 08:11 PM.

IPB Image




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)